Menu

Pop-up меню.

Через Pop-up меню осуществляется доступ к панели настроек Properties, установка текущего режима работы, вызов справки и выход из программы. Для активации pop-up меню щелкните кнопкой мыши на значке [image] в правом нижнем углу экрана.


Типов видеоадаптеров поддерживаемых режимом "Interlaced"

Поддерживаемые типы видеоадаптеров

Из всех стерео режимов аппаратно-зависимым является только "Interlaced" видео режим. В настоящее время он поддерживается для следующих наборов микросхем ( независимо от производителя видеоадаптера):

  • ATI: Rage, Rage II, Rage128, Radeon

  • Intel: i740, i810, i815

  • Matrox: MGA Millenium, G100/G200/G400/G450/G550/G650

  • nVidia TNT, TNT2, GeForсe 1/2/3/4 (*)

  • S3: V86x, V96x, Trio32, Trio64, Virge, S3/3D, Savage4 (**)

  • SiS: SiS6326, SiS300, SiS305, SiS315, SiS330/Xabre

  • Trident: 8900, 9xxx (***)

Примечания:

    • (*) - в режиме программной эмуляции

    • (**) - для чипов S3 Savage и Trident поддерживаются только режимы с 8-битной глубиной цвета

Для остальных плат следует установить черезстрочный видеорежим самостоятельно или использовать режим "Line blanking".


Закладка "Info"

На закладке Info указаны версия драйвера и ссылка на сайт разработчика.


Закладки

Панель управления

Панель конфигурации программы разбита на несколько страниц свойств, доступных с помощью следующих закладок:

  1. Закладка Properties

  2. Закладка Advanced

  3. Закладка Info


Получение дополнительной информации и новых версий программы

Дополнительная информация

Новые версии программ и дополнительную информацию о фирме и ее разработках можно найти на сайте www.ibik.ru. С вопросами и предложениями обращайтесь по адресу: stereo@ibik.ru.


Oeiu noaрai рaжeiia

Типы стерео режимов

В настоящее время поддерживаются следующие стерео режимы:

  • Interlaced

  • Default

  • Line blanking

  • Over/under

  • Page Flipping